Projects,  Screencast

WordPress 2.8.1 and Disappearing Post Body?

I ran out of internet bandwidth while doing this, so the page load was SLOW. This is a problem on one of my WP blogs after upgrading to 2.8.1. The other blogs, while hosted on the same server, are all fine.

Right. A screencast, for once. This just shows how pissed I am right now at WordPress and whatever glitch it just put me through. It even pissed me off more than this pissy internet connection I’m experiencing (been two days). I was writing a new post at Junjou when this happen. The screencast shows only the editting, but the same thing happens when I try to publish a new post. Once I hit publish, everyhing would disappear, leaving only the title, catagories and tags.

Going to post revisions is totally hopeless because I’ll be greeted by blank posts. So far, Junjou’s the only blog experiencing this problem. I can’t for the life of me figure out what’s wrong with it. Could it be one of those many bugs in WP 2.8.1? Could it be one or some of the plugins? I don’t think the latter is the case because all of the plugins over at Junjou are almost the same ones I installed on Caramel Toffee. Losing a long post is so frustrating. I don’t feel like writing another version anymore.

On a happier note, I’ve just released a Tabula Rasa theme for Dreamwidth:

tabularasa-coloursburst

Live Preview: [info - personal] affogato // Info: Le Petit Graphix

I’m currently trying to make a WordPress version of it, one-column and two-column versions.

p.s/ I currently have over five Dreamwidth codes to give away.

© 2009, Adlina. All rights reserved. Please link back to this page if quoted.

7 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *